PT-2013-1319

CVE-2013-4388

·

Publicado

2013-08-09

·

Atualizado

2017-09-19

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions VLC Media Player versions prior to 2.0.8
Description The issue is related to a buffer overflow in the mp4a packetizer, which can be exploited by remote attackers to cause a denial of service or possibly execute arbitrary code. The buffer overflow occurs in the dynamic memory of the mp4a packetizer.
Recommendations For versions prior to 2.0.8, update to version 2.0.8 or later to resolve the issue. As a temporary workaround, consider disabling the mp4a packetizer function until a patch is available. Restrict access to the vulnerable module to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-2973-1
MGASA-2014-0296
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾