PT-2013-1705
CVE-2012-4706
·
Publicado
2013-02-24
·
Atualizado
2013-05-21
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
3S CODESYS Gateway-Server versions prior to 2.3.9.27
Description
The issue is caused by an integer signedness error that allows remote attackers to trigger a heap-based buffer overflow via a crafted packet, resulting in a denial of service.
Recommendations
For versions prior to 2.3.9.27, update to version 2.3.9.27 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾