PT-2013-1863

CVE-2012-5952

·

Publicado

2013-02-20

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Message Broker versions 6.1 before 6.1.0.12 IBM WebSphere Message Broker versions 7.0 before 7.0.0.6 IBM WebSphere Message Broker versions 8.0 before 8.0.0.2
Description The issue allows remote attackers to trigger transmission of unauthenticated messages. This occurs because the software does not validate Basic Authentication credentials before proceeding to WS-Addressing and WS-Security operations.
Recommendations For IBM WebSphere Message Broker versions 6.1 before 6.1.0.12, update to version 6.1.0.12 or later. For IBM WebSphere Message Broker versions 7.0 before 7.0.0.6, update to version 7.0.0.6 or later. For IBM WebSphere Message Broker versions 8.0 before 8.0.0.2, update to version 8.0.0.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾