PT-2013-1895

CVE-2012-6105

·

Publicado

2013-01-27

·

Atualizado

2020-12-01

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.1.x through 2.1.9 Moodle versions 2.2.x through 2.2.6 Moodle versions 2.3.x through 2.3.3 Moodle versions 2.4.x through 2.4.0
Description The issue allows remote attackers to obtain sensitive information by reading the blog RSS feed, even after blogging is disabled. This is due to the blog/rsslib.php file in the affected Moodle versions continuing to provide the feed.
Recommendations For versions 2.1.x through 2.1.9, update to version 2.1.10 or later. For versions 2.2.x through 2.2.6, update to version 2.2.7 or later. For versions 2.3.x through 2.3.3, update to version 2.3.4 or later. For versions 2.4.x through 2.4.0, update to version 2.4.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾