PT-2013-1962
CVE-2012-6498
·
Publicado
2013-01-08
·
Atualizado
2013-01-15
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Atomymaxsite versions 2.5 and earlier
Description
The issue allows remote attackers to execute arbitrary code by uploading a file with an executable extension to the
index.php file, and then accessing it via a direct request to the file. This has been exploited in the wild.Recommendations
For versions 2.5 and earlier, update to a version later than 2.5 to resolve the issue. As a temporary workaround, consider restricting file uploads in
index.php to prevent exploitation. Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾