PT-2013-2015
CVE-2012-6561
·
Publicado
2013-05-23
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Elgg versions prior to 1.8.5
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
view parameter to "index.php".Recommendations
For versions prior to 1.8.5, update to version 1.8.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾