PT-2013-2170
CVE-2013-0227
·
Publicado
2013-03-19
·
Atualizado
2013-03-21
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Search API Sorts module versions 7.x-1.x before 7.x-1.4
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with certain roles to inject arbitrary web script or HTML via unspecified field labels in the Search API Sorts module.
Recommendations
For versions prior to 7.x-1.4, update to version 7.x-1.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾