PT-2013-2355
CVE-2013-0460
·
Publicado
2013-01-27
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 6.1 before 6.1.0.47
IBM WebSphere Application Server versions 7.0 before 7.0.0.27
Description
A cross-site request forgery (CSRF) issue exists in the portlet subsystem of the administrative console, allowing remote attackers to hijack user authentication for requests that insert cross-site scripting (XSS) sequences.
Recommendations
For IBM WebSphere Application Server version 6.1, update to version 6.1.0.47 or later.
For IBM WebSphere Application Server version 7.0, update to version 7.0.0.27 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾