PT-2013-2661
CVE-2013-0862
·
Publicado
2013-11-23
·
Atualizado
2016-12-03
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 1.1.2
Description
The issue is caused by multiple integer overflows in the
process frame obj function, which can be triggered by crafted image dimensions in LucasArts Smush video data. This leads to an out-of-bounds array access.Recommendations
For versions prior to 1.1.2, update to version 1.1.2 or later to resolve the issue. As a temporary workaround, consider restricting the processing of LucasArts Smush video data until the update is applied.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾