PT-2013-2826
CVE-2013-1034
·
Publicado
2013-09-19
·
Atualizado
2017-09-16
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mac OS X Server versions prior to 2.2.2
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the Wiki Server component. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML, potentially leading to security breaches. However, specific details about the vectors used for the attack are not provided.
Recommendations
For versions prior to 2.2.2, update to version 2.2.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾