PT-2013-3133

CVE-2013-1427

·

Publicado

2013-03-21

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
1.9
Baixa
MétricasAV:L/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions lighttpd versions prior to 1.4.28
Description The issue allows local users to hijack the PHP control socket and perform unauthorized actions, such as forcing the use of a different version of PHP via a symlink attack or a race condition, due to a configuration file for the FastCGI PHP support creating a socket file with a predictable name in /tmp.
Recommendations For versions prior to 1.4.28, update to version 1.4.28 or later to resolve the issue. As a temporary workaround, consider restricting access to the /tmp directory to minimize the risk of exploitation.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DSA-2649-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾