PT-2013-3252
CVE-2013-1573
·
Publicado
2013-02-02
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
2.9
BaixaMétricasAV:A/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.6.x through 1.6.12
Wireshark versions 1.8.x through 1.8.4
Description
The issue arises from the
csnStreamDissector function in the CSN.1 dissector, which fails to properly handle a large number of padding bits. This allows remote attackers to cause a denial of service, resulting in an infinite loop, by sending a malformed packet.Recommendations
For Wireshark versions 1.6.x through 1.6.12, update to version 1.6.13 or later.
For Wireshark versions 1.8.x through 1.8.4, update to version 1.8.5 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾