PT-2013-3264

CVE-2013-1585

·

Publicado

2013-02-02

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
2.9
Baixa
MétricasAV:A/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.6.x through 1.6.12 Wireshark versions 1.8.x through 1.8.4
Description The issue exists in the epan/tvbuff.c file of Wireshark due to incorrect validation of length values for the MS-MMC dissector. This allows remote attackers to cause a denial of service, resulting in an application crash, via a malformed packet.
Recommendations For Wireshark versions 1.6.x through 1.6.12, update to version 1.6.13 or later. For Wireshark versions 1.8.x through 1.8.4, update to version 1.8.5 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
OPENSUSE-SU-2024:10199-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾