PT-2013-3535
CVE-2013-2081
·
Publicado
2013-05-25
·
Atualizado
2022-05-13
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.1.0 through 2.1.10
Moodle versions 2.2.x before 2.2.10
Moodle versions 2.3.x before 2.3.7
Moodle versions 2.4.x before 2.4.4
Description
The issue allows remote hubs to obtain sensitive site information by reading form data, as the software does not consider "don't send" attributes during hub registration.
Recommendations
For versions 2.1.0 through 2.1.10, update to version 2.1.11 or later.
For versions 2.2.x before 2.2.10, update to version 2.2.10 or later.
For versions 2.3.x before 2.3.7, update to version 2.3.7 or later.
For versions 2.4.x before 2.4.4, update to version 2.4.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾