PT-2013-3543
CVE-2013-2112
·
Publicado
2013-02-19
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Subversion versions prior to 1.6.23
Subversion versions 1.7.x prior to 1.7.10
Description
The issue is related to the svnserve server in Subversion, which does not properly handle aborted connection messages. This can be exploited by remote attackers to cause a denial of service, resulting in the server exiting.
Recommendations
For versions prior to 1.6.23, update to version 1.6.23 or later.
For versions 1.7.x prior to 1.7.10, update to version 1.7.10 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾