PT-2013-3547
CVE-2013-2118
·
Publicado
2013-07-09
·
Atualizado
2013-10-11
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
SPIP versions 2.0.x through 2.0.22
SPIP versions 2.1.x through 2.1.21
SPIP versions 3.0.x through 3.0.8
Description
The issue allows remote attackers to gain privileges and take editorial control via vectors related to
ecrire/inc/filtres.php.Recommendations
For SPIP versions 2.0.x through 2.0.22, update to version 2.0.23 or later.
For SPIP versions 2.1.x through 2.1.21, update to version 2.1.22 or later.
For SPIP versions 3.0.x through 3.0.8, update to version 3.0.9 or later.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾