PT-2013-3589

CVE-2013-2199

·

Publicado

2013-07-01

·

Atualizado

2013-08-13

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 3.5.2
Description The issue allows remote attackers to send HTTP requests to intranet servers via unspecified vectors, related to a Server-Side Request Forgery (SSRF) issue. This occurs due to a problem with the HTTP API, enabling attackers to manipulate requests.
Recommendations For versions prior to 3.5.2, update to version 3.5.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the HTTP API to minimize the risk of exploitation.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DSA-2718-1
MGASA-2013-0198
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾