PT-2013-3622
CVE-2013-2247
·
Publicado
2013-08-28
·
Atualizado
2013-10-07
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Fast Permissions Administration module versions 6.x-2.x before 6.x-2.5
Fast Permissions Administration module versions 7.x-2.x before 7.x-2.3
Description
The issue allows remote attackers to obtain unspecified access to the permissions edit form due to improper access restriction to the modal content callback.
Recommendations
For Fast Permissions Administration module versions 6.x-2.x before 6.x-2.5, update to version 6.x-2.5 or later.
For Fast Permissions Administration module versions 7.x-2.x before 7.x-2.3, update to version 7.x-2.3 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾