PT-2013-3818
CVE-2013-2485
·
Publicado
2013-03-07
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
6.1
MédiaMétricasAV:A/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.6.x through 1.6.13
Wireshark versions 1.8.x through 1.8.5
Description
The issue allows remote attackers to cause a denial of service, resulting in an infinite loop, via a malformed packet. This is due to a problem in the FCSP dissector.
Recommendations
For Wireshark versions 1.6.x through 1.6.13, update to version 1.6.14 or later.
For Wireshark versions 1.8.x through 1.8.5, update to version 1.8.6 or later.
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾