PT-2013-3867

CVE-2013-2640

·

Publicado

2013-03-22

·

Atualizado

2013-04-05

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MailUp plugin for WordPress versions prior to 1.3.2
Description The issue allows remote attackers to modify plugin settings and conduct cross-site scripting (XSS) attacks. This is due to the ajax.functions.php file not properly restricting access to unspecified Ajax functions, related to "formData=save" requests.
Recommendations For MailUp plugin for WordPress versions prior to 1.3.2, update to version 1.3.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Ajax functions in ajax.functions.php to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾