PT-2013-4019

CVE-2013-2901

·

Publicado

2013-08-20

·

Atualizado

2017-09-19

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 29.0.1547.57
Description The issue is related to multiple integer overflows in the Almost Native Graphics Layer Engine (ANGLE), specifically in the libGLESv2/renderer/Renderer9.cpp and libGLESv2/renderer/Renderer11.cpp files. This can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts via unknown vectors.
Recommendations For Google Chrome versions prior to 29.0.1547.57, update to version 29.0.1547.57 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DSA-2741-1
MGASA-2013-0278
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾