PT-2013-4102
CVE-2013-3028
·
Publicado
2013-07-02
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.6
MédiaMétricasAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere MQ versions 7.0.x through 7.0.1.10
IBM WebSphere MQ versions 7.1.x through 7.1.0.2
IBM WebSphere MQ versions 7.5.x through 7.5.0.1
Description
The issue is related to multiple buffer overflows in mqm programs. These buffer overflows can be exploited by local users to gain privileges. The exploitation vectors are not specified.
Recommendations
For IBM WebSphere MQ versions 7.0.x through 7.0.1.10, update to version 7.0.1.11 or later.
For IBM WebSphere MQ versions 7.1.x through 7.1.0.2, update to version 7.1.0.3 or later.
For IBM WebSphere MQ versions 7.5.x through 7.5.0.1, update to version 7.5.0.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾