PT-2013-4275
CVE-2013-3279
·
Publicado
2013-10-16
·
Atualizado
2013-10-17
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
EMC Atmos versions prior to 2.1.4
Description
The issue allows remote attackers to obtain sensitive administrative information via a database-server connection due to a blank password for the PostgreSQL account.
Recommendations
For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue. As a temporary workaround, consider changing the password for the PostgreSQL account to prevent unauthorized access.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾