PT-2013-4283

CVE-2013-3300

·

Publicado

2013-07-26

·

Atualizado

2022-05-17

Descrição por

CVSS 2.0
4.0
Média
MétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Lift versions prior to 2.5
Description The issue allows remote authenticated users to obtain sensitive information from other users' sessions via invalid input data containing a < character. This is due to the JsonParser class interpreting a certain end-index value as a length value.
Recommendations For versions prior to 2.5, update to version 2.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-JF9V-FXFQ-WM76
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾