PT-2013-4529

CVE-2013-3630

·

Publicado

2013-11-01

·

Atualizado

2022-05-13

Descrição por

CVSS 2.0
4.6
Média
MétricasAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Moodle versions prior to 2.5.3
Description The issue allows remote authenticated administrators to execute arbitrary programs. This can be achieved by configuring the aspell pathname and then triggering a spell-check operation within the TinyMCE editor.
Recommendations For versions prior to 2.5.3, update to version 2.5.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-WXQG-FG7V-MMC6
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾