PT-2013-4579
CVE-2013-3720
·
Publicado
2013-05-31
·
Atualizado
2013-08-27
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Feedweb plugin versions prior to 1.9
Description
A cross-site scripting issue exists, allowing remote authenticated administrators to inject arbitrary web script or HTML. This is achieved via the
wp post id parameter in the widget remove.php file.Recommendations
For Feedweb plugin versions prior to 1.9, update to version 1.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the widget remove.php file to minimize the risk of exploitation. Avoid using the
wp post id parameter in the affected file until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾