PT-2013-4583
CVE-2013-3742
·
Publicado
2013-07-04
·
Atualizado
2013-09-07
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.0 through 4.0.2
Description
A cross-site scripting (XSS) issue exists due to the improper handling of invalid SQL CREATE VIEW statements with crafted names, allowing remote authenticated users to inject arbitrary web script or HTML via an error message. This issue is related to the Create View page, specifically the view create.php file.
Recommendations
For phpMyAdmin versions 4.0.0 through 4.0.2, update to version 4.0.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾