PT-2013-4805

CVE-2013-4036

·

Publicado

2013-11-27

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM InfoSphere Master Data Management Server for Product Information Management versions 9.x before 9.1 FP13 IBM InfoSphere Master Data Management - Collaborative Edition versions 10.x before 10.1 FP7 IBM InfoSphere Master Data Management - Collaborative Edition versions 11.0 before FP2
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For IBM InfoSphere Master Data Management Server for Product Information Management versions 9.x before 9.1 FP13, update to version 9.1 FP13 or later. For IBM InfoSphere Master Data Management - Collaborative Edition versions 10.x before 10.1 FP7, update to version 10.1 FP7 or later. For IBM InfoSphere Master Data Management - Collaborative Edition versions 11.0 before FP2, update to version 11.0 FP2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾