PT-2013-4854
CVE-2013-4113
·
Publicado
2013-07-12
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.3.27
Description
The issue is related to the improper consideration of parsing depth in the ext/xml/xml.c component. This can be exploited by remote attackers using a crafted document processed by the
xml parse into struct function, potentially leading to a denial of service (heap memory corruption) or other unspecified impacts.Recommendations
For versions prior to 5.3.27, update to version 5.3.27 or later to resolve the issue. As a temporary workaround, consider restricting the use of the
xml parse into struct function until a patch is applied.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾