PT-2013-4951
CVE-2013-4308
·
Publicado
2013-09-11
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions 1.19.x through 1.19.7
MediaWiki versions 1.20.x through 1.20.6
MediaWiki versions 1.21.x through 1.21.1
LiquidThreads (LQT) extension versions 2.x and possibly 3.x
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via a thread subject in the pages/TalkpageHistoryView.php file of the LiquidThreads (LQT) extension.
Recommendations
For MediaWiki versions 1.19.x through 1.19.7, update to version 1.19.8 or later.
For MediaWiki versions 1.20.x through 1.20.6, update to version 1.20.7 or later.
For MediaWiki versions 1.21.x through 1.21.1, update to version 1.21.2 or later.
For LiquidThreads (LQT) extension versions 2.x and possibly 3.x, consider disabling the TalkpageHistoryView.php file until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾