PT-2013-5195
CVE-2013-4789
·
Publicado
2013-08-09
·
Atualizado
2013-08-13
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cotonti versions prior to 0.9.14
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the "c" parameter to the API endpoint "index.php".
Recommendations
For versions prior to 0.9.14, update to version 0.9.14 or later to resolve the issue. As a temporary workaround, consider restricting access to the
rss.php module in the modules/rss directory until a patch is available. Avoid using the c parameter in the affected API endpoint until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾