PT-2013-5268
CVE-2013-4920
·
Publicado
2013-06-09
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.6.x through 1.6.15
Wireshark versions 1.8.x through 1.8.7
Wireshark versions 1.10.0 through 1.10.0
Description
The issue allows remote attackers to cause a denial of service, resulting in an application crash, via a crafted packet. This is due to improper initialization of a global variable in the P1 dissector and lack of validation of a certain fragment length value in the DCP ETSI dissector.
Recommendations
For Wireshark versions 1.6.x through 1.6.15, update to version 1.6.16 or later.
For Wireshark versions 1.8.x through 1.8.7, update to version 1.8.8 or later.
For Wireshark version 1.10.0, update to version 1.10.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾