PT-2013-5278

CVE-2013-4930

·

Publicado

2013-06-09

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.8.x through 1.8.8 Wireshark versions 1.10.x through 1.10.0
Description The issue is related to the dissect dvbci tpdu hdr function in the DVB-CI dissector, which does not validate a certain length value before decrementing it. This allows remote attackers to cause a denial of service, resulting in an assertion failure and application exit, via a crafted packet.
Recommendations For Wireshark versions 1.8.x through 1.8.8, update to version 1.8.9 or later. For Wireshark versions 1.10.x through 1.10.0, update to version 1.10.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DSA-2734-1
MGASA-2013-0236
OPENSUSE-SU-2024:10199-1
SUSE-SU-2015:0426-1
SUSE-SU-2015:0653-1
SUSE-SU-2015:1098-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾