PT-2013-5319
CVE-2013-4995
·
Publicado
2013-07-29
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.5.x through 3.5.8.1
phpMyAdmin versions 4.0.x through 4.0.4.1
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted SQL query that is not properly handled during the display of row information.
Recommendations
For phpMyAdmin versions 3.5.x through 3.5.8.1, update to version 3.5.8.2 or later.
For phpMyAdmin versions 4.0.x through 4.0.4.1, update to version 4.0.4.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾