PT-2013-5320
CVE-2013-4996
·
Publicado
2013-07-29
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 3.5.x through 3.5.8.1
phpMyAdmin versions 4.0.x through 4.0.4.1
Description
The issue allows remote attackers to inject arbitrary web script or HTML via several vectors, including a crafted database name, a crafted user name, a crafted logo URL in the navigation panel, a crafted entry in a certain proxy list, or crafted content in a version.json file.
Recommendations
For phpMyAdmin versions 3.5.x through 3.5.8.1, update to version 3.5.8.2 or later.
For phpMyAdmin versions 4.0.x through 4.0.4.1, update to version 4.0.4.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾