PT-2013-5325
CVE-2013-5001
·
Publicado
2013-07-30
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phpMyAdmin versions 4.0.x through 4.0.4.1
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted object name associated with a TextLinkTransformationPlugin link. This is due to a vulnerability in the libraries/plugins/transformations/abstract/TextLinkTransformationsPlugin.class.php file.
Recommendations
For phpMyAdmin versions 4.0.x through 4.0.4.1, update to version 4.0.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the TextLinkTransformationPlugin link to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾