PT-2013-5381
CVE-2013-5135
·
Publicado
2013-10-24
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple Mac OS X versions prior to 10.9
Apple Remote Desktop versions prior to 3.5.4
Description
The issue allows remote attackers to execute arbitrary code via format string specifiers in a VNC
username. This can be exploited by including format string specifiers in the username variable.Recommendations
For Apple Mac OS X versions prior to 10.9, update to version 10.9 or later.
For Apple Remote Desktop versions prior to 3.5.4, update to version 3.5.4 or later.
As a temporary workaround, consider restricting access to the VNC server until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾