PT-2013-5480
CVE-2013-5320
·
Publicado
2013-08-20
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
mojoPortal versions prior to 2.3.9.8
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
txtSubject parameter in the "Forums/EditPost.aspx" page.Recommendations
For versions prior to 2.3.9.8, update to version 2.3.9.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the "Forums/EditPost.aspx" page or avoiding the use of the
txtSubject parameter until the update is applied.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾