PT-2013-5624
CVE-2013-5543
·
Publicado
2013-10-30
·
Atualizado
2021-10-05
Descrição por
CVSS 2.0
7.8
AltaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco IOS XE versions 3.4 through 3.4.2S
Cisco IOS XE versions 3.5 through 3.5.1S
Description
The issue allows remote attackers to cause a denial of service via malformed ICMP error packets associated with a TCP or UDP session under inspection by the Zone-Based Firewall component. Successful exploitation could trigger a reload of the embedded services processors card or the route processor card, causing an interruption of services. Repeated exploitation could result in a sustained denial of service condition.
Recommendations
For Cisco IOS XE versions 3.4 through 3.4.2S, update to version 3.4.2S or later.
For Cisco IOS XE versions 3.5 through 3.5.1S, update to version 3.5.1S or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾