PT-2013-5657
CVE-2013-5586
·
Publicado
2013-09-25
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WikkaWiki versions prior to 1.3.4-p1
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
wakka parameter to the 'sql/' endpoint.Recommendations
For versions prior to 1.3.4-p1, update to version 1.3.4-p1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾