PT-2013-5681
CVE-2013-5612
·
Publicado
2013-12-10
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 26.0
SeaMonkey versions prior to 2.23
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is due to a Same Origin Policy violation triggered by the lack of a charset parameter in a Content-Type HTTP header.
Recommendations
For Mozilla Firefox versions prior to 26.0, update to version 26.0 or later.
For SeaMonkey versions prior to 2.23, update to version 2.23 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾