PT-2013-5729
CVE-2013-5693
·
Publicado
2013-09-30
·
Atualizado
2013-10-11
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
X2Engine X2CRM versions prior to 3.5
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the
model parameter to "index.php/admin/editor". This can lead to cross-site scripting (XSS) attacks.Recommendations
For versions prior to 3.5, update to version 3.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾