PT-2013-5928
CVE-2013-6021
·
Publicado
2013-10-19
·
Atualizado
2015-07-27
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
WatchGuard Fireware versions prior to 11.8
WatchGuard WSM versions prior to 11.8
Description
The issue is related to a buffer overflow in the WGagent component. This can be exploited by remote attackers to execute arbitrary code by providing a long sessionid value in a cookie.
Recommendations
For WatchGuard Fireware versions prior to 11.8, update to version 11.8 or later.
For WatchGuard WSM versions prior to 11.8, update to version 11.8 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾