PT-2013-6048
CVE-2013-6459
·
Publicado
2013-12-31
·
Atualizado
2018-02-23
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
will paginate gem versions prior to 3.0.5
Description
The issue is related to a cross-site scripting (XSS) vulnerability that allows remote attackers to inject arbitrary web script or HTML. This is achieved through vectors involving generated pagination links.
Recommendations
For will paginate gem versions prior to 3.0.5, update to version 3.0.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾