PT-2013-6100
CVE-2013-6721
·
Publicado
2013-12-17
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.x through 7.5.0.3
IBM WebSphere Service Registry and Repository (WSRR) versions 8.x through 8.0.0.2
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via vectors involving widgets.
Recommendations
For IBM WebSphere Service Registry and Repository (WSRR) versions 7.5.x through 7.5.0.3, update to version 7.5.0.4 or later.
For IBM WebSphere Service Registry and Repository (WSRR) versions 8.x through 8.0.0.2, update to a version later than 8.0.0.2.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾