PT-2014-1086

CVE-2014-1721

·

Publicado

2014-04-08

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 34.0.1847.116
Description The issue is related to the improper implementation of lazy deoptimization in Google V8, as used in Google Chrome. This allows remote attackers to cause a denial of service, such as memory corruption, or possibly have other unspecified impacts via crafted JavaScript code. The vulnerability is demonstrated by the improper handling of a heap allocation of a number outside the Small Integer range.
Recommendations For Google Chrome versions prior to 34.0.1847.116, update to version 34.0.1847.116 or later to resolve the issue. As a temporary workaround, consider restricting the execution of crafted JavaScript code to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2014-1582
DSA-2905-1
MGASA-2014-0183
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾