PT-2014-1162
CVE-2014-1481
·
Publicado
2014-02-04
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 27.0
Mozilla Firefox ESR versions 24.x prior to 24.3
Mozilla Thunderbird versions prior to 24.3
Mozilla SeaMonkey versions prior to 2.24
Description
The issue is related to an inconsistency in native getter methods across different JavaScript engines, allowing remote attackers to bypass intended restrictions on window objects. This can be exploited by leveraging the inconsistency in the original getter methods of various JavaScript engines.
Recommendations
For Mozilla Firefox versions prior to 27.0, update to version 27.0 or later.
For Mozilla Firefox ESR versions 24.x prior to 24.3, update to version 24.3 or later.
For Mozilla Thunderbird versions prior to 24.3, update to version 24.3 or later.
For Mozilla SeaMonkey versions prior to 2.24, update to version 2.24 or later.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾