PT-2014-1302
CVE-2014-0857
·
Publicado
2014-05-01
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server (WAS) versions 8.0.0 through 8.0.0.8
IBM WebSphere Application Server (WAS) versions 8.5.x through 8.5.5.1
Description
The issue allows remote authenticated users to obtain sensitive information via crafted requests. This is related to the Administrative Console in IBM WebSphere Application Server.
Recommendations
For versions 8.0.0 through 8.0.0.8, update to version 8.0.0.9 or later.
For versions 8.5.x through 8.5.5.1, update to version 8.5.5.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾