PT-2014-1399

CVE-2014-0546

·

Publicado

2014-08-12

·

Atualizado

2025-11-22

Descrição por

CVSS 2.0
10
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Reader and Acrobat versions 10.x through 10.1.10 Adobe Reader and Acrobat versions 11.x through 11.0.07
Description The issue allows attackers to bypass a sandbox protection mechanism and execute native code in a privileged context via unspecified vectors. This could potentially lead to the execution of malicious code with elevated privileges.
Recommendations For Adobe Reader and Acrobat versions 10.x through 10.1.10, update to version 10.1.11 or later. For Adobe Reader and Acrobat versions 11.x through 11.0.07, update to version 11.0.08 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾