PT-2014-1409

CVE-2014-0859

·

Publicado

2014-05-01

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server (WAS) versions 7.x through 7.0.0.32 IBM WebSphere Application Server (WAS) versions 8.x through 8.0.0.8 IBM WebSphere Application Server (WAS) versions 8.5.x through 8.5.5.1
Description The issue affects the web-server plugin in IBM WebSphere Application Server when the POST retries feature is enabled. It allows remote attackers to cause a denial of service, resulting in the daemon crashing.
Recommendations For versions 7.x through 7.0.0.32, update to version 7.0.0.33 or later. For versions 8.x through 8.0.0.8, update to version 8.0.0.9 or later. For versions 8.5.x through 8.5.5.1, update to version 8.5.5.2 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾